<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<title>Urban push is on in Phuket&#039;s Cherngtalay area | Phuket Gazette</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.phuketgazette.net/xmlrpc.php"/>
<meta property="og:image" content="https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao.jpg"/><link rel="icon" type="image/png" href="https://www.phuketgazette.net/wp-content/uploads/2017/08/favicon.ico"> <script type="text/javascript">
		var ajaxurl = 'https://www.phuketgazette.net/wp-admin/admin-ajax.php';
		</script>

<link rel="canonical" href="https://www.phuketgazette.net/phuket-property/urban-push-phukets-cherngtalay-area"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Urban push is on in Phuket&#039;s Cherngtalay area | Phuket Gazette"/>
<meta property="og:description" content="Phuket tourism is no longer just about the beach and the urban push is &#8216;game on&#8217;. One leading example is Cherngtalay which is near to the destination resort Laguna Phuket and Bangtao Beach. Upcoming in the fourth quarter of this year will be the X2 Vibe Bangtao that is set to usher in a rush of &hellip;"/>
<meta property="og:url" content="https://www.phuketgazette.net/phuket-property/urban-push-phukets-cherngtalay-area"/>
<meta property="og:site_name" content="Phuket Gazette"/>
<meta property="article:publisher" content="https://www.facebook.com/phuketgazette/"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2017-09-07T10:04:42+00:00"/>
<meta property="article:modified_time" content="2017-09-07T10:09:05+00:00"/>
<meta property="og:updated_time" content="2017-09-07T10:09:05+00:00"/>
<meta property="og:image" content="https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao.jpg"/>
<meta property="og:image:secure_url" content="https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="630"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Phuket tourism is no longer just about the beach and the urban push is &#8216;game on&#8217;. One leading example is Cherngtalay which is near to the destination resort Laguna Phuket and Bangtao Beach. Upcoming in the fourth quarter of this year will be the X2 Vibe Bangtao that is set to usher in a rush of [&hellip;]"/>
<meta name="twitter:title" content="Urban push is on in Phuket&#039;s Cherngtalay area | Phuket Gazette"/>
<meta name="twitter:site" content="@phuketgazette"/>
<meta name="twitter:image" content="https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao.jpg"/>
<meta name="twitter:creator" content="@phuketgazette"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.phuketgazette.net\/","name":"Phuket Gazette","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.phuketgazette.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//cdn.jsdelivr.net"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Phuket Gazette &raquo; Feed" href="https://www.phuketgazette.net/feed"/>
<link rel="alternate" type="application/rss+xml" title="Phuket Gazette &raquo; Comments Feed" href="https://www.phuketgazette.net/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Phuket Gazette &raquo; Urban push is on in Phuket&#8217;s Cherngtalay area Comments Feed" href="https://www.phuketgazette.net/phuket-property/urban-push-phukets-cherngtalay-area/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.phuketgazette.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="mt_widget-css" href="https://www.phuketgazette.net/wp-content/plugins/movie-times/mt_style.css?ver=1504774301" type="text/css" media="all"/>
<link rel="stylesheet" id="tr_widget-css" href="https://www.phuketgazette.net/wp-content/plugins/thaiger-radio/tr_style.css?ver=1504774301" type="text/css" media="all"/>
<link rel="stylesheet" id="contact-form-7-css" href="https://www.phuketgazette.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9" type="text/css" media="all"/>
<link rel="stylesheet" id="responsive-lightbox-swipebox-css" href="https://www.phuketgazette.net/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="slickcss-css" href="https://www.phuketgazette.net/wp-content/themes/phuket-gazette/slick/slick.css" type="text/css" media="all"/>
<link rel="stylesheet" id="slickthemecss-css" href="https://www.phuketgazette.net/wp-content/themes/phuket-gazette/slick/slick-theme.css" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-style-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0" type="text/css" media="all"/>
<link rel="stylesheet" id="plugin-currencyconverter-widgets-css" href="https://www.phuketgazette.net/wp-content/plugins/currencyconverter/styles/frontend/frontend.css?ver=0.5.1" type="text/css" media="all"/>
<link rel="stylesheet" id="bfa-font-awesome-css" href="//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-css" href="https://www.phuketgazette.net/wp-content/themes/Newsmag/style.css?ver=4.0" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-child-css" href="https://www.phuketgazette.net/wp-content/themes/phuket-gazette/style.css?ver=4.0c" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-demo-style-css" href="https://www.phuketgazette.net/wp-content/themes/Newsmag/includes/demos/sport/demo_style.css?ver=4.0" type="text/css" media="all"/>
<script type="text/javascript" src="https://www.phuketgazette.net/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="https://www.phuketgazette.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript" src="https://www.phuketgazette.net/wp-content/plugins/movie-times/mt_script.js?ver=1504774301"></script>
<script type="text/javascript" src="https://www.phuketgazette.net/wp-content/plugins/thaiger-radio/tr_script.js?ver=1504774301"></script>
<script type="text/javascript" src="https://www.phuketgazette.net/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.2"></script>
<script type="text/javascript">
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.phuketgazette.net/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2"></script>
<link rel="https://api.w.org/" href="https://www.phuketgazette.net/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.phuketgazette.net/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.phuketgazette.net/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="shortlink" href="https://www.phuketgazette.net/?p=71154"/>
<link rel="alternate" type="application/json+oembed" href="https://www.phuketgazette.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.phuketgazette.net%2Fphuket-property%2Furban-push-phukets-cherngtalay-area"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.phuketgazette.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.phuketgazette.net%2Fphuket-property%2Furban-push-phukets-cherngtalay-area&#038;format=xml"/>


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.phuketgazette.net\/wp-admin\/","wpRestNonce":"d135e74ad4","wpRestUrl":"https:\/\/www.phuketgazette.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="amphtml" href="https://www.phuketgazette.net/phuket-property/urban-push-phukets-cherngtalay-area/amp"/>

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.phuketgazette.net\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="https:\/\/www.phuketgazette.net\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#eaa323";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8421260-4', 'auto');
  ga('send', 'pageview');

</script>
<meta name="msvalidate.01" content="8319E2363C1B78E6BC48629BBE79E49D"/><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.phuketgazette.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.phuketgazette.net/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.phuketgazette.net/phuket-property/urban-push-phukets-cherngtalay-area",
                                "name": "Urban push is on in Phuket&#8217;s Cherngtalay area"                                
                            }
                        }    ]
                        }
                       </script> 
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1968904513390185'); // Insert your pixel ID here.
	fbq('track', 'PageView');
	</script>
<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1968904513390185&ev=PageView&noscript=1"
	/></noscript>


</head>
<body class="post-template-default single single-post postid-71154 single-format-standard urban-push-phukets-cherngtalay-area global-block-template-1 td-newsmag-sport single_template_3 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/phuketgazette/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+PhuketGazette" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/phuketgazette/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/phuketgazette" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/PGTVPhuket" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img src="https://www.phuketgazette.net/wp-content/uploads/2017/07/default-user-150x150.png" width="80" height="80" alt class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default"/></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-38"><a href="https://www.phuketgazette.net/">Home</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-277"><a href="https://www.phuketgazette.net/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.phuketgazette.net/news/business">Business</a></li>
<li class="menu-item-0"><a href="https://www.phuketgazette.net/news/national">National</a></li>
<li class="menu-item-0"><a href="https://www.phuketgazette.net/news/other-news">Other News</a></li>
<li class="menu-item-0"><a href="https://www.phuketgazette.net/news/phuket">Phuket</a></li>
</ul>
</li>
<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-281"><a href="https://www.phuketgazette.net/lifestyle">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.phuketgazette.net/lifestyle/food-scene">Food Scene</a></li>
<li class="menu-item-0"><a href="https://www.phuketgazette.net/lifestyle/top-tens">Top Tens</a></li>
<li class="menu-item-0"><a href="https://www.phuketgazette.net/lifestyle/travel">Travel</a></li>
<li class="menu-item-0"><a href="https://www.phuketgazette.net/lifestyle/well-being">Well-Being</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="https://www.phuketgazette.net/property">Property</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42"><a href="/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-70742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70742"><a href="https://www.phuketgazette.net/classifieds/all-ads">All Ads</a></li>
<li id="menu-item-70743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70743"><a href="https://www.phuketgazette.net/classifieds/all-categories">All Categories</a></li>
<li id="menu-item-70744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70744"><a href="https://www.phuketgazette.net/classifieds/submit-ad">Submit Ad</a></li>
</ul>
</li>
<li id="menu-item-70745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70745"><a href="https://www.phuketgazette.net/jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-70747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70747"><a href="https://www.phuketgazette.net/jobs/browse-categories">Browse Categories</a></li>
<li id="menu-item-70748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70748"><a href="https://www.phuketgazette.net/jobs/companies">Browse Companies</a></li>
<li id="menu-item-70749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70749"><a href="https://www.phuketgazette.net/jobs/post-a-job">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-278"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-69528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69528"><a href="https://www.phuketgazette.net/archive">Archive</a></li>
<li id="menu-item-69716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69716"><a href="https://www.phuketgazette.net/digital-gazette">Digital Gazette</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.phuketgazette.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-container td-header-wrap td-header-style-1">
<div class="td-header-row td-header-top-menu">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Thursday, September 7, 2017
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-357"><a href="https://www.phuketgazette.net/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-358"><a href="https://www.phuketgazette.net/contact-us">Contact Us</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31"><a rel="nofollow" href="http://thethaiger.com/">Thaiger Radio</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-362"><a href="https://www.fazwaz.com">Property</a></li>
</ul></div></div> <div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/phuketgazette/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+PhuketGazette" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/phuketgazette/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/phuketgazette" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/PGTVPhuket" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.phuketgazette.net/">
<img class="td-retina-data" data-retina="https://www.phuketgazette.net/wp-content/uploads/2017/07/title-logo-horizontal-1-1024x171.png" src="https://www.phuketgazette.net/wp-content/uploads/2017/07/title-logo-horizontal-1-300x50.png" alt="Phuket Gazette"/>
<span class="td-visual-hidden">Phuket Gazette</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_59b1089d7ebcf_rand td_block_template_1"><div class="td-all-devices"><div class="g g-2"><div class="g-dyn a-11 c-1"><a href="http://www.horizonbeach.com" target="_blank" rel="nofollow"><img src="https://www.phuketgazette.net/wp-content/uploads/2017/08/Horizon-banner.jpg"/></a></div><div class="g-dyn a-12 c-2"><a href="/jobs"><img src="https://www.phuketgazette.net/wp-content/uploads/2017/09/Classified-Jobs.jpg"/></a></div><div class="g-dyn a-4 c-3"><a href="http://thethaiger.com/" target="_blank"><img src="https://www.phuketgazette.net/wp-content/uploads/2017/07/Top-banner-1.jpg"/></a></div></div></div></div>
</div> </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.phuketgazette.net/">
<img class="td-retina-data" data-retina="https://www.phuketgazette.net/wp-content/uploads/2017/08/phuket-gazette-logo-1-1024x191.png" src="https://www.phuketgazette.net/wp-content/uploads/2017/08/phuket-gazette-logo-1-1024x191.png" alt="Phuket Gazette"/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.phuketgazette.net/">
<img class="td-retina-data" data-retina="https://www.phuketgazette.net/wp-content/uploads/2017/07/title-logo-horizontal-1-1024x171.png" src="https://www.phuketgazette.net/wp-content/uploads/2017/07/title-logo-horizontal-1-300x50.png" alt="Phuket Gazette"/>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://www.phuketgazette.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-277"><a href="https://www.phuketgazette.net/news">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_59b1089d7fdba = new tdBlock();
block_td_uid_2_59b1089d7fdba.id = "td_uid_2_59b1089d7fdba";
block_td_uid_2_59b1089d7fdba.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59b1089d7fdba_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59b1089d7fdba_rand","tdc_css_class_style":"td_uid_2_59b1089d7fdba_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_59b1089d7fdba.td_column_number = "3";
block_td_uid_2_59b1089d7fdba.block_type = "td_block_mega_menu";
block_td_uid_2_59b1089d7fdba.post_count = "5";
block_td_uid_2_59b1089d7fdba.found_posts = "159";
block_td_uid_2_59b1089d7fdba.header_color = "";
block_td_uid_2_59b1089d7fdba.ajax_pagination_infinite_stop = "";
block_td_uid_2_59b1089d7fdba.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_2_59b1089d7fdba);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_59b1089d7fdba_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_59b1089d7fdba"><div id="td_uid_2_59b1089d7fdba" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/news/thachatchai-checkpoint-renovated-better-security" rel="bookmark" title="Thachatchai checkpoint to be renovated &#8211; better security"><img width="180" height="135" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0837-180x135.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0837-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0837-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0837-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0837-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt title="Thachatchai checkpoint to be renovated &#8211; better security"/></a></div> <a href="https://www.phuketgazette.net/news" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/news/thachatchai-checkpoint-renovated-better-security" rel="bookmark" title="Thachatchai checkpoint to be renovated &#8211; better security">Thachatchai checkpoint to be renovated &#8211; better security</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/news/thaiger-today-thursday-september-7" rel="bookmark" title="THAIGER TODAY Thursday, September 7"><img width="180" height="135" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/maxresdefault-4-180x135.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/maxresdefault-4-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/maxresdefault-4-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/maxresdefault-4-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/maxresdefault-4-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt title="THAIGER TODAY Thursday, September 7"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.phuketgazette.net/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div> <a href="https://www.phuketgazette.net/news/national" class="td-post-category">National</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/news/thaiger-today-thursday-september-7" rel="bookmark" title="THAIGER TODAY Thursday, September 7">THAIGER TODAY Thursday, September 7</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/phuket-property/urban-push-phukets-cherngtalay-area" rel="bookmark" title="Urban push is on in Phuket&#8217;s Cherngtalay area"><img width="180" height="135" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-180x135.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt title="Urban push is on in Phuket&#8217;s Cherngtalay area"/></a></div> <a href="https://www.phuketgazette.net/news" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/phuket-property/urban-push-phukets-cherngtalay-area" rel="bookmark" title="Urban push is on in Phuket&#8217;s Cherngtalay area">Urban push is on in Phuket&#8217;s Cherngtalay area</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/news/rohingya-crisis-emerging-thousands-flee-across-bangladesh-border" rel="bookmark" title="Rohingya crisis emerging as thousands flee across Bangladesh border"><img width="180" height="135" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/E9E49B72-67D4-4740-A601-549461011F37_cx0_cy2_cw0_w1023_r1_s-180x135.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/E9E49B72-67D4-4740-A601-549461011F37_cx0_cy2_cw0_w1023_r1_s-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/E9E49B72-67D4-4740-A601-549461011F37_cx0_cy2_cw0_w1023_r1_s-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/E9E49B72-67D4-4740-A601-549461011F37_cx0_cy2_cw0_w1023_r1_s-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/E9E49B72-67D4-4740-A601-549461011F37_cx0_cy2_cw0_w1023_r1_s-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt title="Rohingya crisis emerging as thousands flee across Bangladesh border"/></a></div> <a href="https://www.phuketgazette.net/news/national" class="td-post-category">National</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/news/rohingya-crisis-emerging-thousands-flee-across-bangladesh-border" rel="bookmark" title="Rohingya crisis emerging as thousands flee across Bangladesh border">Rohingya crisis emerging as thousands flee across Bangladesh border</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/news/girl-denies-raped-phang-nga-rape-case" rel="bookmark" title="A girl denies having been raped &#8211; Phang Nga Rape Case"><img width="180" height="135" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0829-180x135.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0829-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0829-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0829-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0829-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt title="A girl denies having been raped &#8211; Phang Nga Rape Case"/></a></div> <a href="https://www.phuketgazette.net/news/national" class="td-post-category">National</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/news/girl-denies-raped-phang-nga-rape-case" rel="bookmark" title="A girl denies having been raped &#8211; Phang Nga Rape Case">A girl denies having been raped &#8211; Phang Nga Rape Case</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_59b1089d7fdba" id="td_uid_3_59b1089d8071d" data-td_block_id="td_uid_2_59b1089d7fdba" data-td_filter_value href="https://www.phuketgazette.net/news">All</a><a class="mega-menu-sub-cat-td_uid_2_59b1089d7fdba" id="td_uid_4_59b1089d807ab" data-td_block_id="td_uid_2_59b1089d7fdba" data-td_filter_value="8" href="https://www.phuketgazette.net/news/business">Business</a><a class="mega-menu-sub-cat-td_uid_2_59b1089d7fdba" id="td_uid_5_59b1089d8083c" data-td_block_id="td_uid_2_59b1089d7fdba" data-td_filter_value="9" href="https://www.phuketgazette.net/news/national">National</a><a class="mega-menu-sub-cat-td_uid_2_59b1089d7fdba" id="td_uid_6_59b1089d808a6" data-td_block_id="td_uid_2_59b1089d7fdba" data-td_filter_value="11" href="https://www.phuketgazette.net/news/other-news">Other News</a><a class="mega-menu-sub-cat-td_uid_2_59b1089d7fdba" id="td_uid_7_59b1089d80948" data-td_block_id="td_uid_2_59b1089d7fdba" data-td_filter_value="10" href="https://www.phuketgazette.net/news/phuket">Phuket</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59b1089d7fdba" data-td_block_id="td_uid_2_59b1089d7fdba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_59b1089d7fdba" data-td_block_id="td_uid_2_59b1089d7fdba"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-281"><a href="https://www.phuketgazette.net/lifestyle">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_59b1089d8259e = new tdBlock();
block_td_uid_8_59b1089d8259e.id = "td_uid_8_59b1089d8259e";
block_td_uid_8_59b1089d8259e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_59b1089d8259e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_59b1089d8259e_rand","tdc_css_class_style":"td_uid_8_59b1089d8259e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_59b1089d8259e.td_column_number = "3";
block_td_uid_8_59b1089d8259e.block_type = "td_block_mega_menu";
block_td_uid_8_59b1089d8259e.post_count = "5";
block_td_uid_8_59b1089d8259e.found_posts = "37";
block_td_uid_8_59b1089d8259e.header_color = "";
block_td_uid_8_59b1089d8259e.ajax_pagination_infinite_stop = "";
block_td_uid_8_59b1089d8259e.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_8_59b1089d8259e);
</script><div class="td_block_wrap td_block_mega_menu td_uid_8_59b1089d8259e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_59b1089d8259e"><div id="td_uid_8_59b1089d8259e" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/lifestyle/kata-rocks-mixing-best-mixology" rel="bookmark" title="Kata Rocks mixing it up with the &#8216;Best of Mixology&#8217;"><img width="180" height="135" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/Kata-Rocks-CSX-Khun-Golf-180x135.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/Kata-Rocks-CSX-Khun-Golf-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/Kata-Rocks-CSX-Khun-Golf-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/Kata-Rocks-CSX-Khun-Golf-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/Kata-Rocks-CSX-Khun-Golf-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt title="Kata Rocks mixing it up with the &#8216;Best of Mixology&#8217;"/></a></div> <a href="https://www.phuketgazette.net/lifestyle/food-scene" class="td-post-category">Food Scene</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/lifestyle/kata-rocks-mixing-best-mixology" rel="bookmark" title="Kata Rocks mixing it up with the &#8216;Best of Mixology&#8217;">Kata Rocks mixing it up with the &#8216;Best of Mixology&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/lifestyle/hello-alexa-read-me-the-latest-technology-news" rel="bookmark" title="Talking to your home, and other smart-home ideas"><img width="180" height="135" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/08/ApplevsGooglevsAmazon-180x135.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/08/ApplevsGooglevsAmazon-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/08/ApplevsGooglevsAmazon-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/08/ApplevsGooglevsAmazon-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/08/ApplevsGooglevsAmazon-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt title="Talking to your home, and other smart-home ideas"/></a></div> <a href="https://www.phuketgazette.net/lifestyle" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/lifestyle/hello-alexa-read-me-the-latest-technology-news" rel="bookmark" title="Talking to your home, and other smart-home ideas">Talking to your home, and other smart-home ideas</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/lifestyle/everything-need-know-phukets-ferry-services" rel="bookmark" title="Everything you need to know about Phuket&#8217;s ferry services"><img width="180" height="135" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/f-Ferry-To-Phi-Phi-Don-180x135.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/f-Ferry-To-Phi-Phi-Don-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/f-Ferry-To-Phi-Phi-Don-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/f-Ferry-To-Phi-Phi-Don-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/f-Ferry-To-Phi-Phi-Don-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt title="Everything you need to know about Phuket&#8217;s ferry services"/></a></div> <a href="https://www.phuketgazette.net/lifestyle" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/lifestyle/everything-need-know-phukets-ferry-services" rel="bookmark" title="Everything you need to know about Phuket&#8217;s ferry services">Everything you need to know about Phuket&#8217;s ferry services</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/news/bidding-starts-30-million-baht-buy-passenger-jet" rel="bookmark" title="Jet auction. Starting bid only 30 million Baht."><img width="180" height="135" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/Air_Transat_Airbus_A310-300_C-GFAT-180x135.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/Air_Transat_Airbus_A310-300_C-GFAT-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/Air_Transat_Airbus_A310-300_C-GFAT-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/Air_Transat_Airbus_A310-300_C-GFAT-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/Air_Transat_Airbus_A310-300_C-GFAT-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt title="Jet auction. Starting bid only 30 million Baht."/></a></div> <a href="https://www.phuketgazette.net/news/national" class="td-post-category">National</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/news/bidding-starts-30-million-baht-buy-passenger-jet" rel="bookmark" title="Jet auction. Starting bid only 30 million Baht.">Jet auction. Starting bid only 30 million Baht.</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/lifestyle/ranong-visa-run-things-know" rel="bookmark" title="Ranong Visa Run &#8211; a few things you should know"><img width="180" height="135" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_20170902_140835-180x135.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_20170902_140835-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_20170902_140835-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_20170902_140835-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_20170902_140835-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt title="Ranong Visa Run &#8211; a few things you should know"/></a></div> <a href="https://www.phuketgazette.net/lifestyle" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/lifestyle/ranong-visa-run-things-know" rel="bookmark" title="Ranong Visa Run &#8211; a few things you should know">Ranong Visa Run &#8211; a few things you should know</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_59b1089d8259e" id="td_uid_9_59b1089d82ca4" data-td_block_id="td_uid_8_59b1089d8259e" data-td_filter_value href="https://www.phuketgazette.net/lifestyle">All</a><a class="mega-menu-sub-cat-td_uid_8_59b1089d8259e" id="td_uid_10_59b1089d82d30" data-td_block_id="td_uid_8_59b1089d8259e" data-td_filter_value="17" href="https://www.phuketgazette.net/lifestyle/food-scene">Food Scene</a><a class="mega-menu-sub-cat-td_uid_8_59b1089d8259e" id="td_uid_11_59b1089d82dde" data-td_block_id="td_uid_8_59b1089d8259e" data-td_filter_value="19" href="https://www.phuketgazette.net/lifestyle/top-tens">Top Tens</a><a class="mega-menu-sub-cat-td_uid_8_59b1089d8259e" id="td_uid_12_59b1089d82e71" data-td_block_id="td_uid_8_59b1089d8259e" data-td_filter_value="18" href="https://www.phuketgazette.net/lifestyle/travel">Travel</a><a class="mega-menu-sub-cat-td_uid_8_59b1089d8259e" id="td_uid_13_59b1089d82f00" data-td_block_id="td_uid_8_59b1089d8259e" data-td_filter_value="16" href="https://www.phuketgazette.net/lifestyle/well-being">Well-Being</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_59b1089d8259e" data-td_block_id="td_uid_8_59b1089d8259e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_59b1089d8259e" data-td_block_id="td_uid_8_59b1089d8259e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-282"><a href="https://www.phuketgazette.net/property">Property</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_59b1089d84d0c = new tdBlock();
block_td_uid_14_59b1089d84d0c.id = "td_uid_14_59b1089d84d0c";
block_td_uid_14_59b1089d84d0c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_59b1089d84d0c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_59b1089d84d0c_rand","tdc_css_class_style":"td_uid_14_59b1089d84d0c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_59b1089d84d0c.td_column_number = "3";
block_td_uid_14_59b1089d84d0c.block_type = "td_block_mega_menu";
block_td_uid_14_59b1089d84d0c.post_count = "5";
block_td_uid_14_59b1089d84d0c.found_posts = "6";
block_td_uid_14_59b1089d84d0c.header_color = "";
block_td_uid_14_59b1089d84d0c.ajax_pagination_infinite_stop = "";
block_td_uid_14_59b1089d84d0c.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_14_59b1089d84d0c);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_59b1089d84d0c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_59b1089d84d0c"><div id="td_uid_14_59b1089d84d0c" class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/featured/what-makes-a-good-rental-villa" rel="bookmark" title="What makes a good rental villa?"><img width="180" height="135" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/08/The-Aquila-Living-room-overlookings-swimming-pool-180x135.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/08/The-Aquila-Living-room-overlookings-swimming-pool-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/08/The-Aquila-Living-room-overlookings-swimming-pool-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/08/The-Aquila-Living-room-overlookings-swimming-pool-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/08/The-Aquila-Living-room-overlookings-swimming-pool-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt title="What makes a good rental villa?"/></a></div> <a href="https://www.phuketgazette.net/lifestyle" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/featured/what-makes-a-good-rental-villa" rel="bookmark" title="What makes a good rental villa?">What makes a good rental villa?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/property/from-russia-with-love" rel="bookmark" title="From Russia with Love. Russian buyers on the rebound."><img width="180" height="135" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/08/maxresdefault-3-180x135.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/08/maxresdefault-3-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/08/maxresdefault-3-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/08/maxresdefault-3-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/08/maxresdefault-3-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt title="From Russia with Love. Russian buyers on the rebound."/></a></div> <a href="https://www.phuketgazette.net/property" class="td-post-category">Property</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/property/from-russia-with-love" rel="bookmark" title="From Russia with Love. Russian buyers on the rebound.">From Russia with Love. Russian buyers on the rebound.</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/property/do-we-need-a-new-airport-at-phang-nga" rel="bookmark" title="Do we need a new airport at Phang Nga?"><img width="180" height="135" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/08/june-bahtra-full-day-lunch-cruise-phang-nga-bay-by-chinese-junk-boat-in-phuket-215705-180x135.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/08/june-bahtra-full-day-lunch-cruise-phang-nga-bay-by-chinese-junk-boat-in-phuket-215705-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/08/june-bahtra-full-day-lunch-cruise-phang-nga-bay-by-chinese-junk-boat-in-phuket-215705-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/08/june-bahtra-full-day-lunch-cruise-phang-nga-bay-by-chinese-junk-boat-in-phuket-215705-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/08/june-bahtra-full-day-lunch-cruise-phang-nga-bay-by-chinese-junk-boat-in-phuket-215705-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt title="Do we need a new airport at Phang Nga?"/></a></div> <a href="https://www.phuketgazette.net/property" class="td-post-category">Property</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/property/do-we-need-a-new-airport-at-phang-nga" rel="bookmark" title="Do we need a new airport at Phang Nga?">Do we need a new airport at Phang Nga?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/news/other-news/phuket-hotel-registration-remains-a-challenge" rel="bookmark" title="Phuket hotel registration remains a challenge"><img width="180" height="135" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/07/Main_Pool__Pool_Bar_-_Night_1_640eec-180x135.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/07/Main_Pool__Pool_Bar_-_Night_1_640eec-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/07/Main_Pool__Pool_Bar_-_Night_1_640eec-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/07/Main_Pool__Pool_Bar_-_Night_1_640eec-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/07/Main_Pool__Pool_Bar_-_Night_1_640eec-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt title="Phuket hotel registration remains a challenge"/></a></div> <a href="https://www.phuketgazette.net/news/other-news" class="td-post-category">Other News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/news/other-news/phuket-hotel-registration-remains-a-challenge" rel="bookmark" title="Phuket hotel registration remains a challenge">Phuket hotel registration remains a challenge</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/property/malaysia-considers-restricting-foreign-property-purchases" rel="bookmark" title="Malaysia considers restricting foreign property purchases"><img width="180" height="135" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/07/KualaLumpurHotelsBestViews1-180x135.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/07/KualaLumpurHotelsBestViews1-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/07/KualaLumpurHotelsBestViews1-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/07/KualaLumpurHotelsBestViews1-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/07/KualaLumpurHotelsBestViews1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt title="Malaysia considers restricting foreign property purchases"/></a></div> <a href="https://www.phuketgazette.net/property" class="td-post-category">Property</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/property/malaysia-considers-restricting-foreign-property-purchases" rel="bookmark" title="Malaysia considers restricting foreign property purchases">Malaysia considers restricting foreign property purchases</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_59b1089d84d0c" data-td_block_id="td_uid_14_59b1089d84d0c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_59b1089d84d0c" data-td_block_id="td_uid_14_59b1089d84d0c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-42"><a href="/classifieds/">Classifieds</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70742"><a href="https://www.phuketgazette.net/classifieds/all-ads">All Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70743"><a href="https://www.phuketgazette.net/classifieds/all-categories">All Categories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70744"><a href="https://www.phuketgazette.net/classifieds/submit-ad">Submit Ad</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-70745"><a href="https://www.phuketgazette.net/jobs/">Jobs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70747"><a href="https://www.phuketgazette.net/jobs/browse-categories">Browse Categories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70748"><a href="https://www.phuketgazette.net/jobs/companies">Browse Companies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70749"><a href="https://www.phuketgazette.net/jobs/post-a-job">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-278"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69528"><a href="https://www.phuketgazette.net/archive">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69716"><a href="https://www.phuketgazette.net/digital-gazette">Digital Gazette</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.phuketgazette.net/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-71154" class="post-71154 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-phuket category-phuket-property" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title class="entry-crumb" href="https://www.phuketgazette.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.phuketgazette.net/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Urban push is on in Phuket&#8217;s Cherngtalay area</span></div>
<ul class="td-category"><li class="entry-category"><a style="background-color:#e91e63; color:#fff; border-color:#e91e63;" href="https://www.phuketgazette.net/news">News</a></li><li class="entry-category"><a style="background-color:#78909c; color:#fff; border-color:#78909c;" href="https://www.phuketgazette.net/news/phuket">Phuket</a></li><li class="entry-category"><a href="https://www.phuketgazette.net/phuket-property">Phuket Property</a></li></ul>
<header>
<h1 class="entry-title">Urban push is on in Phuket&#8217;s Cherngtalay area</h1>
<p class="td-post-sub-title">Moving away from the beach and onto lagoons is a trend, and Laguna Phuket are in early stages of a new branded hotel and residential offering in one of their peripheral land holding areas.</p>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.phuketgazette.net/author/bill-barnett">Bill Barnett</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-09-07T10:04:42+00:00">September 7, 2017</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing ">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.phuketgazette.net%2Fphuket-property%2Furban-push-phukets-cherngtalay-area" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Urban+push+is+on+in+Phuket%E2%80%99s+Cherngtalay+area&url=https%3A%2F%2Fwww.phuketgazette.net%2Fphuket-property%2Furban-push-phukets-cherngtalay-area&via=phuketgazette"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.phuketgazette.net/phuket-property/urban-push-phukets-cherngtalay-area" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.phuketgazette.net/phuket-property/urban-push-phukets-cherngtalay-area&amp;media=https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Urban+push+is+on+in+Phuket%E2%80%99s+Cherngtalay+area%20-%20https%3A%2F%2Fwww.phuketgazette.net%2Fphuket-property%2Furban-push-phukets-cherngtalay-area"><div class="td-sp td-sp-whatsapp"></div></a>
<div class="clearfix"></div>
</div></div>
<div class="td-post-featured-image"><a href="https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao.jpg" data-caption><img width="681" height="358" class="entry-thumb td-modal-image" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-681x358.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-681x358.jpg 681w, https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-300x158.jpg 300w, https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-768x403.jpg 768w, https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-1024x538.jpg 1024w, https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-800x420.jpg 800w, https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-640x336.jpg 640w, https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao.jpg 1200w" sizes="(max-width: 681px) 100vw, 681px" alt title="X2 Vibe Bang Tao"/></a></div>
<div class="td-post-content td-pb-padding-side">
<p>Phuket tourism is no longer just about the beach and the urban push is &#8216;game on&#8217;.</p>
<p>One leading example is Cherngtalay which is near to the destination resort Laguna Phuket and Bangtao Beach.</p>
<p>Upcoming in the fourth quarter of this year will be the <a href="http://x2vibe.com/residences/phuket-bangtao/">X2 Vibe Bangtao</a> that is set to usher in a rush of new ‘off beach’ properties.</p>
<p>Within the same catchment area of Cherngtalay, C9 Hotelworks is tracking three new branded properties in the planning stage.</p>
<p>Moving away from the beach and onto lagoons is a trend, and Laguna Phuket are in early stages of a new branded hotel and residential offering in one of their peripheral land holding areas.</p>
<p>Expect news of another international chain coming in shortly.</p>
<p>Moving further inland to the town itself, land prices are now escalating on main highway properties from ten to fifteen million per rai.</p>
<p>While speculation over a mixed-use tourism attraction, retail and hotel project is pushing prices further.</p>
<p>Talking to local property developers the area is seeing strong demand from Russian and Chinese real estate buyers for midscale offerings.</p>
<p>For now, the island urban trend is changing its hotel and property sectors in a significant way.</p>
<p><img class="alignnone size-medium wp-image-71156" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-1-300x158.jpg" alt width="300" height="158" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-1-300x158.jpg 300w, https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-1-768x403.jpg 768w, https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-1-1024x538.jpg 1024w, https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-1-800x420.jpg 800w, https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-1-640x336.jpg 640w, https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-1-681x358.jpg 681w, https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-1.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px"/></p>
<p><strong>SOURCE:</strong> <a href="http://c9hotelworks.com">c9hotelworks.com</a></p>
<p><strong>PHOTOS:</strong> X2 Vibe Bang Tao</p>
<p><span class="legacy-attribution">- Bill Barnett</span></p> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing td-with-like">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.phuketgazette.net%2Fphuket-property%2Furban-push-phukets-cherngtalay-area" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Urban+push+is+on+in+Phuket%E2%80%99s+Cherngtalay+area&url=https%3A%2F%2Fwww.phuketgazette.net%2Fphuket-property%2Furban-push-phukets-cherngtalay-area&via=phuketgazette"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.phuketgazette.net/phuket-property/urban-push-phukets-cherngtalay-area" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.phuketgazette.net/phuket-property/urban-push-phukets-cherngtalay-area&amp;media=https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Urban+push+is+on+in+Phuket%E2%80%99s+Cherngtalay+area%20-%20https%3A%2F%2Fwww.phuketgazette.net%2Fphuket-property%2Furban-push-phukets-cherngtalay-area"><div class="td-sp td-sp-whatsapp"></div></a>
<div class="clearfix"></div>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.phuketgazette.net/phuket-property/urban-push-phukets-cherngtalay-area&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.phuketgazette.net/phuket-property/urban-push-phukets-cherngtalay-area" data-text="Urban push is on in Phuket&#8217;s Cherngtalay area" data-via data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.phuketgazette.net/news/rohingya-crisis-emerging-thousands-flee-across-bangladesh-border">Rohingya crisis emerging as thousands flee across Bangladesh border</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.phuketgazette.net/news/thaiger-today-thursday-september-7">THAIGER TODAY Thursday, September 7</a></div></div></div> <div class="author-box-wrap"><a href="https://www.phuketgazette.net/author/bill-barnett"><img src="https://www.phuketgazette.net/wp-content/uploads/2017/07/Bill-150x150.jpg" width="96" height="96" alt="Bill Barnett" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.phuketgazette.net/author/bill-barnett">Bill Barnett</a></span></div><div class="td-author-url"><a rel="nofollow" href="http://www.c9hotelworks.com/">http://www.c9hotelworks.com/</a></div><div class="td-author-description">Bill Barnett has over 30 years of experience in the Asian hospitality and property markets. He is considered to be a leading authority on real estate trends across Asia, and has sat at almost every seat around the hospitality and real estate table. Bill promotes industry insight through regular conference speaking engagements and is continually gathering market intelligence. Over the past few years he has released four books on Asian property topics.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bill Barnett"></span><meta itemprop="datePublished" content="2017-09-07T10:04:42+00:00"><meta itemprop="dateModified" content="2017-09-07T10:09:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.phuketgazette.net/phuket-property/urban-push-phukets-cherngtalay-area"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.phuketgazette.net/wp-content/uploads/2017/07/title-logo-horizontal-1-300x50.png"></span><meta itemprop="name" content="Phuket Gazette"></span><meta itemprop="headline " content="Urban push is on in Phuket&#039;s Cherngtalay area"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span> </footer>
<script>var block_td_uid_16_59b1089d89b45 = new tdBlock();
block_td_uid_16_59b1089d89b45.id = "td_uid_16_59b1089d89b45";
block_td_uid_16_59b1089d89b45.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_59b1089d89b45_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_59b1089d89b45_rand","tdc_css_class_style":"td_uid_16_59b1089d89b45_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":71154,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_16_59b1089d89b45.td_column_number = "3";
block_td_uid_16_59b1089d89b45.block_type = "td_block_related_posts";
block_td_uid_16_59b1089d89b45.post_count = "3";
block_td_uid_16_59b1089d89b45.found_posts = "663";
block_td_uid_16_59b1089d89b45.header_color = "";
block_td_uid_16_59b1089d89b45.ajax_pagination_infinite_stop = "";
block_td_uid_16_59b1089d89b45.max_num_pages = "221";
tdBlocksArray.push(block_td_uid_16_59b1089d89b45);
</script><div class="td_block_wrap td_block_related_posts td_uid_16_59b1089d89b45_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_16_59b1089d89b45"><h4 class="td-related-title"><a id="td_uid_17_59b1089d89f26" class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id="td_uid_16_59b1089d89b45" href="#">RELATED ARTICLES</a><a id="td_uid_18_59b1089d89f5f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_59b1089d89b45" href="#">MORE FROM AUTHOR</a></h4><div id="td_uid_16_59b1089d89b45" class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/news/thachatchai-checkpoint-renovated-better-security" rel="bookmark" title="Thachatchai checkpoint to be renovated &#8211; better security"><img width="238" height="178" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0837-238x178.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0837-238x178.jpg 238w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0837-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0837-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0837-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt title="Thachatchai checkpoint to be renovated &#8211; better security"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/news/thachatchai-checkpoint-renovated-better-security" rel="bookmark" title="Thachatchai checkpoint to be renovated &#8211; better security">Thachatchai checkpoint to be renovated &#8211; better security</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/news/thaiger-today-thursday-september-7" rel="bookmark" title="THAIGER TODAY Thursday, September 7"><img width="238" height="178" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/maxresdefault-4-238x178.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/maxresdefault-4-238x178.jpg 238w, https://www.phuketgazette.net/wp-content/uploads/2017/09/maxresdefault-4-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/maxresdefault-4-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/maxresdefault-4-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt title="THAIGER TODAY Thursday, September 7"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.phuketgazette.net/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/news/thaiger-today-thursday-september-7" rel="bookmark" title="THAIGER TODAY Thursday, September 7">THAIGER TODAY Thursday, September 7</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/news/rohingya-crisis-emerging-thousands-flee-across-bangladesh-border" rel="bookmark" title="Rohingya crisis emerging as thousands flee across Bangladesh border"><img width="238" height="178" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/E9E49B72-67D4-4740-A601-549461011F37_cx0_cy2_cw0_w1023_r1_s-238x178.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/E9E49B72-67D4-4740-A601-549461011F37_cx0_cy2_cw0_w1023_r1_s-238x178.jpg 238w, https://www.phuketgazette.net/wp-content/uploads/2017/09/E9E49B72-67D4-4740-A601-549461011F37_cx0_cy2_cw0_w1023_r1_s-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/E9E49B72-67D4-4740-A601-549461011F37_cx0_cy2_cw0_w1023_r1_s-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/E9E49B72-67D4-4740-A601-549461011F37_cx0_cy2_cw0_w1023_r1_s-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt title="Rohingya crisis emerging as thousands flee across Bangladesh border"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/news/rohingya-crisis-emerging-thousands-flee-across-bangladesh-border" rel="bookmark" title="Rohingya crisis emerging as thousands flee across Bangladesh border">Rohingya crisis emerging as thousands flee across Bangladesh border</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_59b1089d89b45" data-td_block_id="td_uid_16_59b1089d89b45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_59b1089d89b45" data-td_block_id="td_uid_16_59b1089d89b45"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/phuket-property/urban-push-phukets-cherngtalay-area#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_19_59b1089d8b409_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">171,429</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/phuketgazette" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">963</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/phuketgazette#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">6,474</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/phuketgazette" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">4,508</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/PGTVPhuket" target="_blank">Subscribe</a></span></div></div></div></div> <aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a href="http://www.lucky13sandwich.com/" target="_blank" rel="nofollow"><img src="https://www.phuketgazette.net/wp-content/uploads/2017/07/Banner-Lucky-13.jpg"/></a></div><div class="g-dyn a-5 c-2"><a href="http://www.thongdee.com/" target="_blank" rel="nofollow"><img src="https://www.phuketgazette.net/wp-content/uploads/2017/08/THong-Dee-ad.jpg"/></a></div><div class="g-dyn a-6 c-3"><a href="http://www.bitsiren.com/?ref=tpg" target="_blank" rel="nofollow"><img src="https://www.phuketgazette.net/wp-content/uploads/2017/08/Bitsiren_Thaiger-PG-Banner-300x250-Aug2017-2.jpg"/></a></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_20_59b1089d8b904_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_20_59b1089d8b904"><script>var block_td_uid_20_59b1089d8b904 = new tdBlock();
block_td_uid_20_59b1089d8b904.id = "td_uid_20_59b1089d8b904";
block_td_uid_20_59b1089d8b904.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MORE STORIES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_59b1089d8b904_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_59b1089d8b904_rand","tdc_css_class_style":"td_uid_20_59b1089d8b904_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_59b1089d8b904.td_column_number = "1";
block_td_uid_20_59b1089d8b904.block_type = "td_block_7";
block_td_uid_20_59b1089d8b904.post_count = "10";
block_td_uid_20_59b1089d8b904.found_posts = "27191";
block_td_uid_20_59b1089d8b904.header_color = "#";
block_td_uid_20_59b1089d8b904.ajax_pagination_infinite_stop = "";
block_td_uid_20_59b1089d8b904.max_num_pages = "2720";
tdBlocksArray.push(block_td_uid_20_59b1089d8b904);
</script><h4 class="block-title"><span class="td-pulldown-size">MORE STORIES</span></h4><div id="td_uid_20_59b1089d8b904" class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/news/thachatchai-checkpoint-renovated-better-security" rel="bookmark" title="Thachatchai checkpoint to be renovated &#8211; better security"><img width="100" height="75" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0837-100x75.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0837-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0837-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0837-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0837-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt title="Thachatchai checkpoint to be renovated &#8211; better security"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/news/thachatchai-checkpoint-renovated-better-security" rel="bookmark" title="Thachatchai checkpoint to be renovated &#8211; better security">Thachatchai checkpoint to be renovated &#8211; better security</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-07T15:19:23+00:00">September 7, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/news/thaiger-today-thursday-september-7" rel="bookmark" title="THAIGER TODAY Thursday, September 7"><img width="100" height="75" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/maxresdefault-4-100x75.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/maxresdefault-4-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/maxresdefault-4-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/maxresdefault-4-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/maxresdefault-4-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt title="THAIGER TODAY Thursday, September 7"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.phuketgazette.net/wp-content/themes/Newsmag/images/icons/video-small.png" alt="video"/></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/news/thaiger-today-thursday-september-7" rel="bookmark" title="THAIGER TODAY Thursday, September 7">THAIGER TODAY Thursday, September 7</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-07T12:18:05+00:00">September 7, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/phuket-property/urban-push-phukets-cherngtalay-area" rel="bookmark" title="Urban push is on in Phuket&#8217;s Cherngtalay area"><img width="100" height="75" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-100x75.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/x2-vibe-phuket-bangtao-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt title="Urban push is on in Phuket&#8217;s Cherngtalay area"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/phuket-property/urban-push-phukets-cherngtalay-area" rel="bookmark" title="Urban push is on in Phuket&#8217;s Cherngtalay area">Urban push is on in Phuket&#8217;s Cherngtalay area</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-07T10:04:42+00:00">September 7, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/news/rohingya-crisis-emerging-thousands-flee-across-bangladesh-border" rel="bookmark" title="Rohingya crisis emerging as thousands flee across Bangladesh border"><img width="100" height="75" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/E9E49B72-67D4-4740-A601-549461011F37_cx0_cy2_cw0_w1023_r1_s-100x75.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/E9E49B72-67D4-4740-A601-549461011F37_cx0_cy2_cw0_w1023_r1_s-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/E9E49B72-67D4-4740-A601-549461011F37_cx0_cy2_cw0_w1023_r1_s-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/E9E49B72-67D4-4740-A601-549461011F37_cx0_cy2_cw0_w1023_r1_s-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/E9E49B72-67D4-4740-A601-549461011F37_cx0_cy2_cw0_w1023_r1_s-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt title="Rohingya crisis emerging as thousands flee across Bangladesh border"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/news/rohingya-crisis-emerging-thousands-flee-across-bangladesh-border" rel="bookmark" title="Rohingya crisis emerging as thousands flee across Bangladesh border">Rohingya crisis emerging as thousands flee across Bangladesh border</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T17:47:32+00:00">September 6, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/news/girl-denies-raped-phang-nga-rape-case" rel="bookmark" title="A girl denies having been raped &#8211; Phang Nga Rape Case"><img width="100" height="75" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0829-100x75.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0829-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0829-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0829-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0829-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt title="A girl denies having been raped &#8211; Phang Nga Rape Case"/></a></div> 
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/news/girl-denies-raped-phang-nga-rape-case" rel="bookmark" title="A girl denies having been raped &#8211; Phang Nga Rape Case">A girl denies having been raped &#8211; Phang Nga Rape Case</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T17:25:38+00:00">September 6, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/news/dolphin-found-bang-tao-beach" rel="bookmark" title="Dolphin found on Bang Tao beach"><img width="100" height="75" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0828-100x75.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0828-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0828-300x225.jpg 300w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0828-768x576.jpg 768w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0828-1024x768.jpg 1024w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0828-560x420.jpg 560w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0828-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0828-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0828-238x178.jpg 238w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0828-640x480.jpg 640w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0828-681x511.jpg 681w, https://www.phuketgazette.net/wp-content/uploads/2017/09/IMG_0828.jpg 1478w" sizes="(max-width: 100px) 100vw, 100px" alt title="Dolphin found on Bang Tao beach"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/news/dolphin-found-bang-tao-beach" rel="bookmark" title="Dolphin found on Bang Tao beach">Dolphin found on Bang Tao beach</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T15:24:19+00:00">September 6, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/news/lets-run-2-gether-october-1" rel="bookmark" title="Let&#8217;s &#8216;Run 2 Gether&#8217; on October 1"><img width="100" height="75" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/Map-Run-2-Gether-100x75.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/Map-Run-2-Gether-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/Map-Run-2-Gether-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/Map-Run-2-Gether-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/Map-Run-2-Gether-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt title="Let&#8217;s &#8216;Run 2 Gether&#8217; on October 1"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/news/lets-run-2-gether-october-1" rel="bookmark" title="Let&#8217;s &#8216;Run 2 Gether&#8217; on October 1">Let&#8217;s &#8216;Run 2 Gether&#8217; on October 1</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T14:58:30+00:00">September 6, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/news/1-bride-13-grooms-loei-woman-charged" rel="bookmark" title="1 Bride and 13 Grooms &#8211; Loei woman charged"><img width="100" height="75" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/87a3166a8a064cc48fe58e92a2994e8d-100x75.jpeg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/87a3166a8a064cc48fe58e92a2994e8d-100x75.jpeg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/87a3166a8a064cc48fe58e92a2994e8d-300x225.jpeg 300w, https://www.phuketgazette.net/wp-content/uploads/2017/09/87a3166a8a064cc48fe58e92a2994e8d-768x576.jpeg 768w, https://www.phuketgazette.net/wp-content/uploads/2017/09/87a3166a8a064cc48fe58e92a2994e8d-560x420.jpeg 560w, https://www.phuketgazette.net/wp-content/uploads/2017/09/87a3166a8a064cc48fe58e92a2994e8d-80x60.jpeg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/87a3166a8a064cc48fe58e92a2994e8d-180x135.jpeg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/87a3166a8a064cc48fe58e92a2994e8d-238x178.jpeg 238w, https://www.phuketgazette.net/wp-content/uploads/2017/09/87a3166a8a064cc48fe58e92a2994e8d-640x480.jpeg 640w, https://www.phuketgazette.net/wp-content/uploads/2017/09/87a3166a8a064cc48fe58e92a2994e8d-681x511.jpeg 681w, https://www.phuketgazette.net/wp-content/uploads/2017/09/87a3166a8a064cc48fe58e92a2994e8d.jpeg 960w" sizes="(max-width: 100px) 100vw, 100px" alt title="1 Bride and 13 Grooms &#8211; Loei woman charged"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/news/1-bride-13-grooms-loei-woman-charged" rel="bookmark" title="1 Bride and 13 Grooms &#8211; Loei woman charged">1 Bride and 13 Grooms &#8211; Loei woman charged</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T13:36:17+00:00">September 6, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/news/hawksbill-sea-turtles-saved-trawler-nets" rel="bookmark" title="Hawksbill Sea Turtles saved from trawler nets"><img width="100" height="75" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/4-100x75.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/4-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/4-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/4-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/4-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt title="Hawksbill Sea Turtles saved from trawler nets"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/news/hawksbill-sea-turtles-saved-trawler-nets" rel="bookmark" title="Hawksbill Sea Turtles saved from trawler nets">Hawksbill Sea Turtles saved from trawler nets</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T13:14:11+00:00">September 6, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/news/thaiger-today-wednesday-september-6" rel="bookmark" title="THAIGER TODAY Wednesday, September 6"><img width="100" height="75" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/09/unnamed-3-100x75.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/09/unnamed-3-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/09/unnamed-3-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/09/unnamed-3-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/09/unnamed-3-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt title="THAIGER TODAY Wednesday, September 6"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.phuketgazette.net/wp-content/themes/Newsmag/images/icons/video-small.png" alt="video"/></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/news/thaiger-today-wednesday-september-6" rel="bookmark" title="THAIGER TODAY Wednesday, September 6">THAIGER TODAY Wednesday, September 6</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T12:27:22+00:00">September 6, 2017</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.phuketgazette.net/"><img class="td-retina-data" src="https://www.phuketgazette.net/wp-content/uploads/2017/08/phuket-gazette-logo-1.png" data-retina="https://www.phuketgazette.net/wp-content/uploads/2017/08/phuket-gazette-logo-1.png" alt="Phuket Gazette" title width="1600"/></a></div><div class="footer-text-wrap"><span style="display:inline-block;line-height:1.4;">The Thaiger is now providing all the content for the Phuket Gazette website, Facebook pages and YouTube channel. We are your Phuket one-stop-shop for news, lifestyle dining, property and travel information along with The Thaiger 102.75 FM.</span><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#432a2d252c03332b36282637242239263737266d2d2637"><span class="__cf_email__" data-cfemail="d3babdb5bc93a3bba6b8b6a7b4b2a9b6a7a7b6fdbdb6a7">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/phuketgazette/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+PhuketGazette" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/phuketgazette/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/phuketgazette" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/PGTVPhuket" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget td_uid_22_59b1089d9027e_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_22_59b1089d9027e"><script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script>var block_td_uid_22_59b1089d9027e = new tdBlock();
block_td_uid_22_59b1089d9027e.id = "td_uid_22_59b1089d9027e";
block_td_uid_22_59b1089d9027e.atts = '{"limit":"3","sort":"oldest_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"ARCHIVED","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_22_59b1089d9027e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_59b1089d9027e_rand","tdc_css_class_style":"td_uid_22_59b1089d9027e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_59b1089d9027e.td_column_number = "1";
block_td_uid_22_59b1089d9027e.block_type = "td_block_7";
block_td_uid_22_59b1089d9027e.post_count = "3";
block_td_uid_22_59b1089d9027e.found_posts = "27191";
block_td_uid_22_59b1089d9027e.header_color = "#";
block_td_uid_22_59b1089d9027e.ajax_pagination_infinite_stop = "";
block_td_uid_22_59b1089d9027e.max_num_pages = "9064";
tdBlocksArray.push(block_td_uid_22_59b1089d9027e);
</script><h4 class="block-title"><span class="td-pulldown-size">ARCHIVED</span></h4><div id="td_uid_22_59b1089d9027e" class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/phuket-news/Transit-Fee-Waived-Don-Muang" rel="bookmark" title="Transit Fee Waived At Don Muang"><img width="100" height="75" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/08/legacy-phuket-gazette-100x75.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/08/legacy-phuket-gazette-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/08/legacy-phuket-gazette-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/08/legacy-phuket-gazette-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/08/legacy-phuket-gazette-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt title="Transit Fee Waived At Don Muang"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/phuket-news/Transit-Fee-Waived-Don-Muang" rel="bookmark" title="Transit Fee Waived At Don Muang">Transit Fee Waived At Don Muang</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="1998-09-21T05:27:52+00:00">September 21, 1998</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/phuket-news/Bikers-Shelling-Cash-Headgear" rel="bookmark" title="Bikers Shelling Out Cash For Headgear"><img width="100" height="75" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/08/legacy-phuket-gazette-100x75.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/08/legacy-phuket-gazette-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/08/legacy-phuket-gazette-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/08/legacy-phuket-gazette-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/08/legacy-phuket-gazette-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt title="Bikers Shelling Out Cash For Headgear"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/phuket-news/Bikers-Shelling-Cash-Headgear" rel="bookmark" title="Bikers Shelling Out Cash For Headgear">Bikers Shelling Out Cash For Headgear</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="1998-09-21T05:31:48+00:00">September 21, 1998</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.phuketgazette.net/phuket-news/Shouting-Subsides-Local-Prison" rel="bookmark" title="Shouting Subsides At Local Prison"><img width="100" height="75" class="entry-thumb" src="https://www.phuketgazette.net/wp-content/uploads/2017/08/legacy-phuket-gazette-100x75.jpg" srcset="https://www.phuketgazette.net/wp-content/uploads/2017/08/legacy-phuket-gazette-100x75.jpg 100w, https://www.phuketgazette.net/wp-content/uploads/2017/08/legacy-phuket-gazette-80x60.jpg 80w, https://www.phuketgazette.net/wp-content/uploads/2017/08/legacy-phuket-gazette-180x135.jpg 180w, https://www.phuketgazette.net/wp-content/uploads/2017/08/legacy-phuket-gazette-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt title="Shouting Subsides At Local Prison"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.phuketgazette.net/phuket-news/Shouting-Subsides-Local-Prison" rel="bookmark" title="Shouting Subsides At Local Prison">Shouting Subsides At Local Prison</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="1998-09-21T05:32:17+00:00">September 21, 1998</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_23_59b1089d915c3_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_23_59b1089d915c3"><h4 class="block-title"><span class="td-pulldown-size">CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.phuketgazette.net/phuket-news">Phuket News<span class="td-cat-no">20092</span></a></li><li><a href="https://www.phuketgazette.net/world-news">World News<span class="td-cat-no">1498</span></a></li><li><a href="https://www.phuketgazette.net/phuket-lifestyle">Phuket Lifestyle<span class="td-cat-no">1327</span></a></li><li><a href="https://www.phuketgazette.net/thailand-news">Thailand News<span class="td-cat-no">1304</span></a></li><li><a href="https://www.phuketgazette.net/opinion">Opinion<span class="td-cat-no">821</span></a></li><li><a href="https://www.phuketgazette.net/phuket-business">Phuket Business<span class="td-cat-no">772</span></a></li><li><a href="https://www.phuketgazette.net/phuket-property">Phuket Property<span class="td-cat-no">513</span></a></li><li><a href="https://www.phuketgazette.net/weird">Weird<span class="td-cat-no">493</span></a></li><li><a href="https://www.phuketgazette.net/news">News<span class="td-cat-no">156</span></a></li><li><a href="https://www.phuketgazette.net/news/phuket">Phuket<span class="td-cat-no">94</span></a></li><li><a href="https://www.phuketgazette.net/phuket-dining">Phuket Dining<span class="td-cat-no">81</span></a></li></ul></div>  </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-356"><a href="https://www.phuketgazette.net/about-us">About Us</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-312"><a href="https://www.phuketgazette.net/contact-us">Contact Us</a></li>
<li id="menu-item-69527" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69527"><a href="https://www.phuketgazette.net/archive">Archive</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36"><a rel="nofollow" href="http://thethaiger.com/">Thaiger Radio</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-361"><a href="https://www.fazwaz.com">Property</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-313"><a href="https://www.phuketgazette.net/privacy">Privacy</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; 2017 Phuket Gazette </div>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">window.fbAsyncInit = function() {
FB.init({
  appId      : '278079612671192',
  xfbml      : true,
  version    : 'v2.10'
});
FB.AppEvents.logPageView();
};

(function(d, s, id){
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) {return;}
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/sdk.js";
 fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

</script><script type="text/javascript" src="https://www.phuketgazette.net/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js"></script>
<script type="text/javascript" src="https://www.phuketgazette.net/wp-content/themes/phuket-gazette/slick/slick.min.js"></script>
<script type="text/javascript" src="https://www.phuketgazette.net/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0"></script>
<script type="text/javascript" src="https://www.phuketgazette.net/wp-includes/js/comment-reply.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://www.phuketgazette.net/wp-content/themes/phuket-gazette/agoda.js"></script>
<script type="text/javascript" src="https://www.phuketgazette.net/wp-content/themes/phuket-gazette/imglb.js"></script>
<script type="text/javascript" src="https://www.phuketgazette.net/wp-content/themes/phuket-gazette/ln.js"></script>
<script type="text/javascript" src="https://www.phuketgazette.net/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.phuketgazette.net/wp-content/themes/phuket-gazette/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.phuketgazette.net/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>

<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_59b1089d92f3c"></textarea>
<div id="td_live_css_uid_1_59b1089d92f3c" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59b1089d92f3c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59b1089d92f3c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>